اخبار پویاسازان


به روزآوری نسخه PHP تمامی سرورهای لینوکس و ارائه آخرین نسخه PHP ۵.۳


کاربر گرامی
شرکت پویاسازان فناوری اطلاعات در نظر دارد در راستای ارائه سرویس بهتر و ارتقاء امنیت سرور لینوکس میزبان سایت شما و با توجه به پایان پشتیبانی رسمی از PHP 5.2.17 که رسماً از چند ماه قبل متوقف گردیده است و همچنین درخواست های مکرر کاربران ، در تاریخ 15 مرداد ماه 1392 ، نسبت به ارتقاء PHP به آخرین نسخه از سری 5.3 اقدام نماید. این اقدام جهت جلوگیری از هر گونه سوء استفاده از باگ های احتمالی سری قبل (5.2) و ارائه امکانات سری جدید PHP انجام خواهد شد.

لازم به ذکر است با توجه به تفاوت های ساختاری بین سری 5.2 و 5.3 چنانچه اسکریپت یا سیستم مدیریت محتوای مورد استفاده توسط شما تنها مبتنی بر سری 5.2 PHP ساخته شده باشد ، این تغییر ممکن است آن را با خطاهایی همراه سازد ، لذا جهت اطمینان از عدم وقوع این مشکل ، حتماً در بازه زمانی باقیمانده تا 15 مرداد ماه اقدام به دریافت مشاوره از برنامه نویس یا پشتیبان سیستم مدیریت محتوای خود فرمایید تا در صورت امکان ، آن را به نسخه مطابق با PHP 5.3 ارتقاء دهید.

نکته بسیار مهم آنست که نسخه جدید PHP پشتیبانی کاملی از نسخ قبلی ندارد و کدهای قبلی ممکن است بر روی آن به درستی کار نکنند. وردپرس ، مهرپورتال و دیگر نرم‌افزارهای جدید و بروزشده مشکلی با این تغییر نخواهند داشت اما نسخه‌های قدیمی جوملا یا تالارهای گفتمان قدیمی ممکن است دچار مشکل شوند.

کاربران محترم باید توجه داشته باشند که به دلایل امنیتی به تعویق انداختن ارتقاء سرور بیش از این مقدور نیست و تاریخ اعلام شده تمدید نخواهد شد ، لذا پس از این تاریخ هرگونه مشکل احتمالی در وب سایت های مشتریان بر عهده ایشان بوده و پویاسازان مسئولیتی در قبال آن نخواهد داشت.

این اقدام در این مرحله بر روی سرور با آی پی ها و DNS های زیر انجام خواهد شد:
67.225.166.59
69.16.244.112
50.28.93.186
ns15.pouyasazan.org
ns16.pouyasazan.org
ns23.pouyasazan.org
ns24.pouyasazan.org
ns25.pouyasazan.org
ns26.pouyasazan.org


با سپاس
واحد اطلاع رسانی
پویاسازان فناوری اطلاعات

۵/۵/۱۳۹۲   | ۳۴۳۱


نماد اعتماد الکترونیک
back to top