اخبار فناوری اطلاعات


استفاده از لینوکس را قبل از نصب این وصله متوقف کنید


پویاسازان فناوری اطلاعات: به گزارش ایتنا از فارس به نقل از پی.سی.ورلد، زمان وقوع این مشکل مربوط به وقت انتشار glibc 2.9 در سال ۲۰۰۸ است. آسیب‌پذیری یاد شده موجب سرریز بافر در glibc DNS و تسهیل حمله هکرها می شود. زیرا اجرا کدهای مخرب را از راه دور در زمان استفاده از یکی از کارکردهای خاص library ممکن می‌کند.Glibc که عامل اصلی وقوع آسیب‌پذیری موسوم به Ghost هم بود که در سال گذشته شناسایی شد، یک C library است که تماس‌های سیستم و دیگر کارکردهای اصلی سیستم‌عامل‌های مبتنی بر لینوکس را تعریف می‌کند. پایداری Glibc از جولای گذشته زیر سوال رفته و گوگل و ردهت هم به طور مستقل مشکل یاد شده را گزارش کرده و حالا وصله‌ای برای حل مشکل عرضه شده است.آسیب‌پذیری یاد شده از نسخه ۲.۹ به قبل glibc را تحت تاثیر قرار می‌دهد و کاربران باید آن را به روزرسانی کنند تا دچار چنین مشکلی نشوند. همچنین نصب وصله به روزرسان هم برای کسب اطمینان از عدم ووقع مشکل ضروری اعلام شده است.
کد خبر: PSIT-fa-41280

۲/۱۷/۲۰۱۶   | ۱۷۸


نماد اعتماد الکترونیک
back to top