اخبار پویاسازان


بروزرسانی سایت ها بر پایه سیستم مدیریت محتوا جوملا


کاربران گرامی
با سلام

همانطور که میدانید یکی از راه های امن سازی یک سایت، به روز رسانی سیستم مدیریت محتوا آن میباشد.

با توجه به کشف چندین باگ امنیتی جدی در نرم افزار مدیریت محتوای جوملا، کلیه کاربرانی که از سیستم مدیریت محتوا جوملا استفاده میکنند باید در اسرع وقت نسبت به بروز رسانی سایت خود اقدام نمایند.

برای به روز رسانی باید با طراح سایت خود (در صورتی که طراح سایت خود شما نیستید) تماس حاصل نموده و از وی بخواهید نسبت به بروز رسانی نسخه سایت شما اقدام نماید.

نسخه های تحت تاثیر: 2.5 3.0 3.1
راه حل: بروز رسانی به آخرین ورژن جوملای 2.5 و یا 3.1
در صورت عدم بروز رسانی ممکن است سایت شما به راحتی مورد نفوذ قرار گیرد بنابراین این بروز رسانی مهم می باشد.

نکته: نسخه های قدیمی تر جوملا مانند 1.5 1.6 به طور کل دارای راه های نفوذ بسیار جدی می باشند و تحت هیچ شرایطی نباید مورد استفاده قرار گیرند.
منبع : http://developer.joomla.org/security.html

با سپاس
واحد اطلاع رسانی پویاسازان

۲۸/۱۰/۱۳۹۲   | ۳۶۷۳


نماد اعتماد الکترونیک
back to top