اخبار پویاسازان


پشتیبانی از آخرین نسخه PHP


کاربران گرامی
سلام

همیشه به روز بودن سرویس ها یکی از اولویت های تیم پویاسازان بوده است با توجه به درخواست های متعدد کاربران برای پشتیبانی از نسخه های بالاتر PHP بر روی سرور های لینوکس آمریکا بر آن شدیم تا این قابلیت را با حفظ پشتیبانی از نسخه فعلی PHP اضافه کنیم.

EasyApache نسخه ۴ از ورژن ۱۱.۵۲ Cpanel معرفی شد و رشد کرد و به یک محصول پایدار و بالغ تبدیل شد. از جمله امکاناتی که با EasyApache نسخه ۴ به آن دست میابیم پشتیبانی از PHP 7 و بالاتر و همچنین پشتیبانی از چند نسخه PHP بر روی یک سرور میباشد. در این راستا کلیه سرور های آمریکا پویاسازان (سرورهای لینوکس معمولی و لینوکس حرفه ای) به این نسخه ارتقا یافته و امکان انتخاب بین نسخه های PHP برای کلیه کاربران این سرور ها میسر میباشد. نسخه های PHP مورد پشتیبانی 5.4 , 5.5 , 5.6 , 7.0 و 7.1 میباشد.



با احترام
واحد اطلاع رسانی پویاسازان

۲۸/۵/۱۳۹۶   | ۱۵۸۹


نماد اعتماد الکترونیک
back to top